Bug Report: Screen, Bluetooth, Lockscreen, Flight mode

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Bug Report: Screen, Bluetooth, Lockscreen, Flight mode

      Habe das AICP11-Rom nun seit einigen Wochen in Benutzung.

      Vorweg herzlichen Dank an das engagierte Team für die Mühe und den(?) tollen Rom.

      Auf folgende Bugs bin ich gestoßen:

      1. Wie bereits von einigen geschrieben, flackert auch bei mir oftmals der Bildschirm, wenn dieser auf der niedrigsten Helligkeitsstufe steht.

      2. Kann ich mich nicht mehr mit allen Bluetooth-Geräten verbinden. Einige gehen wunderbar, genau wie zuvor. Andere lassen sich einfach nicht mehr finde. Habe diese aber mittels eines anderen Gerätes (Android 4.2 Tablet) auf ihre Funktionalität überprüft.

      Darüber hinaus frage ich mich, ob es die Funktion für hochqualitative Audioausgabe (Stichwort: Audio-Streaming) nicht mehr gibt oder ob dies nun automatisch immer aktiviert wird. Gefüllt ist die Audioqualität schlechter als zuvor. Kann es bloß leider nicht mit meiner Referenz vergleichen, weil dieser Empfänger nicht mehr erkannt wird.

      3. Das Datum auf dem Lockscreen wird so groß Dargestellt, dass bereits die Uhrzeit nicht mehr hinein passt. zb. Es ist 22:30 Uhr, dann ist auf dem Lockscreen bloß 2... eben in riesigen Zahlen zuerkennen.
      Habe aber nirgends eine Einstellung für die Lockscreen-Schriftgröße/Formatierung gefunden (übersehen?).

      Jedenfalls ist es so, wenn man unter "Einstellungen -> Statusleiste" den Regler für die Farbe ein bzw. wieder aus schaltet den Fehler behebt. Leider bloß für kurze Zeit. Der Fehler tritt aus unbekannten Grund erneut auf.

      -- Bin mir in diesem Zusammenhang echt nicht sicher, ob ich lediglich keine Ahnung davon habe, wie man den Lockscreen richtig einstellt --

      Edit: Die Sache mit der Schriftgröße auf dem Lockscreen hat sich erledigt.
      (Lösung: vgl. Sperrbildschirm, OTA und weitere Fragen)

      Jedoch scheint es dennoch einen ungewöhnlichen Zusammenhang mit den AICP-Einstellungen und den gewöhnlichen Statusleisten-Einstellungen zugeben.


      4. Betätige ich den Flugmodus während Sim1 kein Empfang hat (Sim2 ist leer und deaktiviert) friert das System sofort ein. Das Gerät kann nur noch durch einen langes Dürcken der Powertaste ausgeschaltet werden.


      Im Großen und Ganzen läuft das Rom aber sehr gut und ich möchte mich noch einmal dafür bedanken, dass ihr das S3 damit auf den aktuellen Stand gebracht habt.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von EddieBauer ()

    • @testi

      4. Schließe mich "theauthlaw" an. Bitte um Erklärung, verstehe leider gar nichts.

      2. Wie finde ich heraus welche exakte Version ich habe? Falls ich noch nicht die aktuelle habe, muss ich dann das ganze Spielchen (Flash, Cache-Löschen, etc, ... eben wie in der Anleitung beschrieben) mit der neuen Version wiederholen oder gibt es ein einfacheres update Verfahren?

      Edit: Zumindest kann ich dir sagen, ich verwende die über FB verlinkte Version nach dem 12.08.
      Blick aber bzgl. der Versionen nicht ganz durch.

      1. Klar, ist durchaus eine Lösung. Aber ich wollte das Phänomen erwähnt haben, vllt. ist es doch Software seitig fixbar.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von EddieBauer ()

    • Soweit ich das nun verstanden habe, versteht man unter gapps alle google apps. Anscheinend gibt es in der Community zwei verschiedene Anbieter für diese?

      Ist mir ehrlich gesagt aber alles zu weitreichend. Schließlich verwende ich die Apps, welche bereits mit dem Rom gekommen sind und alles darüber hinaus beziehe ich vom google play store.

      Sollte dieses Nutzungsverhalten zu Fehlern führen, werde ich wohl damit leben. Da ich mich nicht tiefer damit beschäftigen werde.

      Trotzdem danke für den Hinweis.

      2. Also wohl doch ein Hardware-Bug den man eben so hinnehmen muss. Ist auch nicht weiter dramatisch, bloß eben unschön. Aber ehrlich gesagt, bei den günstigen Preisen für China-Ware ist es abzusehen, dass keine Topqualität geliefert wird. - Was ich so auch für mich persönlich einkalkuliert habe.

      Insgesamt ist das Gerät für den Preis nach wie vor hervorragend.

      NEUE FRAGE:
      Weiß jemand, wie bzw. ob man in der neuen Kamera-App das Format auf 16:9 stellen kann. Benutzte derzeit OpenCamera um in diesem Format zu photographieren.
      Alternativ wäre es schön, einfach wieder die vorherige Photo-App aus dem LL-Rom zu haben. Leider habe ich keine Ahnung, wie man dies bewerkstelligt, noch ob diese überhaupt auf MM läuft.
    • EddieBauer schrieb:

      2. Also wohl doch ein Hardware-Bug den man eben so hinnehmen muss. Ist auch nicht weiter dramatisch, bloß eben unschön. Aber ehrlich gesagt, bei den günstigen Preisen für China-Ware ist es abzusehen, dass keine Topqualität geliefert wird. - Was ich so auch für mich persönlich einkalkuliert habe.
      Was hat Qualität damit zu tun, dass unterschiedliche Sensoren verbaut sind? Es wurden weit über 1 Mio S3 verkauft und das zurecht, ist ein cooles Teil für den Preis.
      Das ist bei den großen Playern auch nicht anders. Wenn ein Hersteller nicht mehr liefern kann, ersetzt man es mit einem gleichwertigen Teil eines anderen.
    • Gut nennen wir es Qualitätskontrolle.
      Sicherlich verfahren auch die namhaften Hersteller auf diese Art und Weise.
      Aber Fakt ist wohl auch, dass viele "China Phones" auf eher günstigere Komponenten setzten (zb. Lautsprecher, Mikrophon, etc.) - natürlich gibt es auch hier ausnahmen (Xiaomi).
      Zusammengebaut werden die Dinger (ob Marke oder nicht) eh alle von Auftragsfertigern wir Foxconn.

      Aber das führt an dieser Stelle alles zu weit und hat hier auch nichts verloren.

      Ich wollte lediglich äußern, dass dies einen gewissen Mangel darstellt. Aber ich persönlich mit gewissen Abstrichen bei einem günstigen Import-Gerät rechne. Nicht mehr und nicht weniger.

      Natürlich steht jedem hierzu auch eine andere Meinung zu.
    • Mir ist noch ein weiterer Bug aufgefallen, der offenbar bei anderen Smartphones mit CM13 auch bekannt ist.
      Nicht alle installierten Apps werden in die Liste "Apps with usage access" mit aufgenommen. Das hat zur Folge, dass einige von ihnen nicht funktionieren.
      Z.B. ist es nicht möglich, den Virenscanner Sophos zum Laufen zu bringen, da man ihm nicht den Benutzerzugriff gewähren kann.

      Ich fände es toll, wenn MAD ein mal ein Update bringen könnte, denn "stable" wie in XDA gekennzeichnet, finde ich die Version noch nicht.

      Dann können sich ja alle auf Android N stürzen.
      Bitte FIXT doch nun mal die Kleinigkeiten - das wäre echt super !!!!